1
Vote

Unable to create package, due to elevation requirement.

description

Let me explain what I'm attempting to due.
I've created a library using nemerle (which use vs2008 current has no vs 2010 support.)
The DLL it creates is still a .net dll.
I want to package this up a nuget package so its available for others to use.
 
But I run into issues when trying to create said package.
See Notes and attached screen shots.
 
 
 
Package Id: GrapheNet
Version: 1.1.0.0
Authors: Adam Speight
IconUrl: http://img856.imageshack.us/img856/5617/graphenet.png
ProjectUrl: http://graphenet.codeplex.com/
LicenseUrl:
RequireLicenseAcceptance: False
Language: English (en)
Owners: Adam Speight
 

Description

A fleunt api based library for creation of node graphs.

 

Lib

Lib\GrapheNet.dll

 

Output

C:\Users\Public\NuGut Packages

file attachments

comments